Intermittent connectivity to SIP servers
Incident Report for SureTel
Resolved
Systems have been stable for the day closing out issue.
Posted Oct 22, 2019 - 16:23 PDT
Monitoring
We have isolated the issue to the communication stack to back to our database cluster. We have applied a fix and things appear normal. We will continue to monitor the situation throughout the day. We apologize for the inconvenience.
Posted Oct 22, 2019 - 06:52 PDT
Investigating
We are investigating an issue with SIP traffic getting intermittent connectivity. You may see your phone connect and disconnect. Will provide an update shortly.
Posted Oct 22, 2019 - 06:07 PDT
This incident affected: SureTel - SIP.