Services Interuption
Incident Report for SureTel
Resolved
Our upstream carrier has finished the upgrades to their system to mitigate this issue from occurring again. All systems are operating at normal capacity again.
Posted Nov 12, 2021 - 05:51 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 10, 2021 - 05:05 PST
Monitoring
A fix has been implemented by our carrier and we are showing services are beginning to be back to normal. We are monitoring the situation for any changes right now.
Posted Nov 09, 2021 - 12:44 PST
Update
Our downstream carrier has identified the cause of the outage and are working towards a full resolution. We are seeing some VOIP traffic able to get through, however the issue has not been fully resolved at this time.
Posted Nov 09, 2021 - 11:57 PST
Identified
We have identified an issue with our downstream carrier and are actively working with them to resolve this.
Posted Nov 09, 2021 - 11:26 PST
Investigating
We are currently investigating the cause of the service interruption for incoming and outgoing calls and working towards a resolution.
Posted Nov 09, 2021 - 11:13 PST
This incident affected: SureTel - SIP.