Outside calls not connecting
Incident Report for SureTel
Resolved
We are now seeing all systems back to normal and call flow functioning as it should. The downstream carrier has added additional layers of protection to combat any future DDOS attacks as well.
Posted Nov 14, 2021 - 19:27 PST
Monitoring
We are seeing intermittent restoration of services. Some calls are now going through. Please note that we are continuing to work with our carrier and monitor the situation.
Posted Nov 12, 2021 - 11:11 PST
Identified
Our downstream carrier is being attacked by a DDOS attack right now which is negatively affecting system performance and causing calls to not connect right now. We are working with them to get this issue resolved.
Posted Nov 12, 2021 - 10:08 PST
This incident affected: SureTel - SIP.