A fix has been implemented we will be monitoring through the weekend to ensure stability. We apologize for the inconvenience.
Posted Oct 25, 2019 - 15:33 PDT
Identified
The issue has been identified and we have worked around the issue. Our engineers still investigating the root cause. We will provide another update in the next hour.
Posted Oct 25, 2019 - 13:28 PDT
Investigating
We are getting reports of loss of connection to the portal and desk phones. We have engineers investigating will update shortly.
Posted Oct 25, 2019 - 13:14 PDT
This incident affected: SureTel - Web Portal and SureTel - SIP.