Inbound Call Delays
Incident Report for SureTel
Resolved
So far we haven't seen any more delays in calls connecting. We are going to close this out this issue as resolved.
Posted Apr 15, 2021 - 11:26 PDT
Update
So far we haven't seen any more delays in calls connecting. We are going to close this out this issue as resolved.
Posted Apr 15, 2021 - 11:26 PDT
Monitoring
We believe we have isolated the issue and calls are now routing properly. We will continue to monitor for the time being.
Posted Apr 15, 2021 - 07:40 PDT
Investigating
We have received reports of delays with inbound call connecting. We are currently investigating the issue with our carriers.
Posted Apr 15, 2021 - 06:19 PDT
This incident affected: SureTel - SIP.