SIP traffic disruption to phones
Incident Report for SureTel
Resolved
We haven't had any new reports of issues going to go ahead and close this as resolved at this point.
Posted Aug 11, 2020 - 11:48 PDT
Monitoring
We have resolved the issue with the upstream carrier and all systems are processing calls normally now. We will continue to monitor for the next few hours and ensure the issue is completely resolved. At this time all calls are back to default routing and we do not expect any further disruption. Please let us know via support@suretel.co if you run in to any numbers that you are unable to dial. We sincerely apologize for this disruption and will be working with our carriers to prevent similar issues in the future.
Posted Aug 11, 2020 - 06:41 PDT
Identified
We have identified the issue and isolated it to traffic flowing through one of our primary carriers. We have routed around the bottleneck temporarily. However, you may still receive an error depending on where the call is flowing to. Will update again in 15 minutes.
Posted Aug 11, 2020 - 06:19 PDT
Investigating
We are investigating an issue that is causing phones to drop SIP traffic. Will update again in 15 minutes.
Posted Aug 11, 2020 - 06:09 PDT
This incident affected: SureTel - SIP.