Outbound Call Failures
Incident Report for SureTel
Resolved
This issue has been resolved.
Posted Dec 21, 2022 - 09:34 PST
Monitoring
We've addressed the issue with outbound calls and are monitoring the service.
Posted Dec 21, 2022 - 06:14 PST
Identified
The issue has been identified with outbound calls and we are working to implement a fix to resolve this issue.
Posted Dec 21, 2022 - 06:01 PST
This incident affected: SureTel - SIP.