Fax Attachments
Incident Report for SureTel
Resolved
We have isolated this issue to a script that was craahing in our environment. We have fixed the script and tested everything is working normally again. We are going to re-deliver the faxes from this morning. You should see those arriving shortly. We apologize for the delay.
Posted Jul 27, 2018 - 12:11 PDT
Update
We have verified the faxes are being saved properly and that they are available from the Fax Report via the web portal. We are continuing to investigate.
Posted Jul 27, 2018 - 10:09 PDT
Investigating
We are investigating reports that fax emails are missing attachments. Will update as soon as we isolate the issue.
Posted Jul 27, 2018 - 10:03 PDT
This incident affected: SureTel - Web Portal.