Delayed voicemail and fax emails
Incident Report for SureTel
Resolved
We have varied mail is flowing to barracuda devices again. This issue is now resolved. We apologize for any inconvenience.
Posted Oct 09, 2017 - 21:12 PDT
Identified
We have isolated the issue to users using Barracuda SPAM filters. It appears some of our voicemail emails have been getting marked as SPAM and barracuda has blacklisted us. We are working with Barracuda to get this resolved and hope to have those messages flowing normally again very soon.
Posted Oct 09, 2017 - 16:17 PDT
Investigating
We are investigating reports of delayed emails coming from our system. This appears to impact both faxes and voicemail's.
Posted Oct 09, 2017 - 15:39 PDT