Reduced Call Quality
Incident Report for SureTel
Resolved
This incident has been resolved.
Posted Sep 03, 2021 - 09:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2021 - 08:32 PDT
Update
We have applied a few changes and are continuing to work on resolving the issues with poor call quality.
Posted Sep 01, 2021 - 10:36 PDT
Identified
We believe we have identified the cause of the issue and are working towards resolving it.
Posted Sep 01, 2021 - 09:06 PDT
Investigating
Systems are still operational, however users may be intermittently experiencing poor call quality at this time. We are currently investigating the issue.
Posted Sep 01, 2021 - 06:00 PDT
This incident affected: SureTel - SIP.