Intermittent connectivity issues to servers
Incident Report for SureTel
Resolved
All work has been completed to finalize this fix. This issue will now be resolved.
Posted Apr 24, 2018 - 08:15 PDT
Update
The affected hardware has been replaced, we are now planning to revert back to our initial routing state. The change will take place overnight and we expect the process to not affect any systems.
Posted Apr 23, 2018 - 14:43 PDT
Monitoring
We have complete the configuration to route around the troubled hardware. All services are back online and stable. We will be scheduling work this evening overnight to put all the pieces back together once the hardware is fixed in our data center. We very sorry for the inconvenience.
Posted Apr 23, 2018 - 11:01 PDT
Update
Unfortunately, there is hardware that is going to have to be replaced in one of our data centers. That process is going to take a bit of time. We are working with them to route around the issue though and we expect to have a fix in place and be back up fully within the next 30 minutes. We will continue to update the status here as things change.
Posted Apr 23, 2018 - 10:51 PDT
Identified
We have identified the issue there is a bad switch that is fragmenting our traffic in one of our data centers. It is causing routing issues for call handling and extension registration. We are working with our cloud provider to get this resolved as soon as possible. We are also working separately to route around the issue. We expect to have an ETA to share soon. Once again we apologize for the issues you are experiencing today and are working diligently to resolve them.
Posted Apr 23, 2018 - 10:16 PDT
Investigating
We are investigating reports of connectivity issues to our servers. So far it looks like the issues are internally at our data centers. We will update you shortly. We apologize for any inconvenience.
Posted Apr 23, 2018 - 09:53 PDT