Recordings are not playing
Incident Report for SureTel
Resolved
We have resolved the issue. All recording are back online and available and all calls are routing properly. We apologize for any inconvenience this may have caused.

Tech Notes: This issue was caused by one of our redundant storage arrays going offline. No data was ever at risk of being loss. However, this is not a failover instance in our cluster because the core systems were all functioning fine. We do not plan any fix for this issue as we are currently planning migrating our entire platform to Google cloud in the next two months. This type of issue will not be possible once we are migrated.
Posted Apr 03, 2018 - 06:52 PDT
Identified
We have isolated the issue to a storage array that we use to store recording on has gone offline. We are working with our hosting provider to see what is happening. This issue is affecting incoming calls going to IVR's, Voicemail greetings, and any call recordings. Direct calls are not affected and flowing fine. We will update again as soon as we know more.
Posted Apr 03, 2018 - 06:30 PDT
Investigating
We are investigating an issue with incoming calls and call recordings not playing.
Posted Apr 03, 2018 - 06:16 PDT