Outbound calling issue
Incident Report for SureTel
Resolved
Fix is in place. If you were running the G729 codec you should now be able to make calls. We apologize for the inconvenience on this issue.
Posted Oct 31, 2017 - 06:14 PDT
Identified
We have isolated the issue to a problem with our G729 codec. Users calling with any other codec are no impacted. We are working to resolve it and hope to have a fix in place in the next 30 minutes.
Posted Oct 31, 2017 - 05:59 PDT
Investigating
We are aware of an issue that some of our customers are having with dialing out. Calls are either not connecting or providing one ring and a busy signal. We are investigating and will provide an update soon. We apologize for any inconvenience.
Posted Oct 31, 2017 - 05:54 PDT