Call Transfer Failing
Incident Report for SureTel
Resolved
We have isolated the issue and implemented a fix. There was a problem in the configuration stack for some extensions. We fixed the code and rolled it out to all servers. Issue has been tested resolved by several affected users. We will continue to monitor but please let support know via support@suretel.co if you still experience any issues. We apologize for any inconvenience.
Posted Jul 10, 2018 - 08:09 PDT
Investigating
We have received reports that some users are unable to transfer calls to other extensions from their desk phones. When transferring the call either ends abruptly or you hear 3 beeps and it hangs up. We are investigating and will update as soon as we identify the root cause.
Posted Jul 10, 2018 - 07:51 PDT
This incident affected: SureTel - SIP.