Phones losing registration
Incident Report for SureTel
Resolved
This incident has been resolved.
Posted Aug 03, 2023 - 12:57 PDT
Monitoring
The registration services are back online and we are monitoring the situation.
Posted Aug 03, 2023 - 10:18 PDT
Investigating
We are currently investigating an issue with phone devices are losing registration and unable to make or receive calls
Posted Aug 03, 2023 - 10:09 PDT
This incident affected: SureTel - SIP.