Connectivity issues to SIP servers
Incident Report for SureTel
Resolved
It looks like all services have remained stable for the day. Going to close out this issue.
Posted Oct 02, 2018 - 16:46 PDT
Monitoring
We have isolated the issue to a network issue with traffic getting to our servers, the issue appears to have been transient. We are monitoring for further issues. We apologize for any inconvenience.
Posted Oct 02, 2018 - 09:56 PDT
Investigating
We are currently investigating issues connecting to our SIP servers. We will provide an update shortly as we get more information.
Posted Oct 02, 2018 - 09:44 PDT
This incident affected: SureTel - Web Portal and SureTel - SIP.