Investigating registration errors
Incident Report for SureTel
Resolved
Going to go ahead and resolve this issue everything has been stable since 7AM PST. We are always monitoring and a new incident will be opened if we notice any other issues.
Posted Oct 31, 2017 - 10:02 PDT
Monitoring
This issue appears to have been transient. We are going to monitor and see if it pops up again and escalate accordingly. Thank you form your patience.
Posted Oct 31, 2017 - 07:12 PDT
Investigating
We are seeing issues with phones not staying connected to our servers. We are actively working the issue and will have am update soon. Once again we appologize for the inconvenience.
Posted Oct 31, 2017 - 07:05 PDT