Device Registration and web portal services down.
Incident Report for SureTel
Resolved
The root issue with the service outage has been resolved and services have been fully operational since the initial resolution.
Posted Nov 04, 2022 - 10:13 PDT
Monitoring
Services are operational again. We are currently monitoring services to ensure they stay functional and investigating the cause of the issue.
Posted Nov 03, 2022 - 10:10 PDT
Investigating
We are investigating the following issues right now.
- Devices are unable to register
- The web portal is not logging in users
Posted Nov 03, 2022 - 10:02 PDT
This incident affected: SureTel - Web Portal and SureTel - SIP.