Grandstream GXP2170 Incoming Call Issue
Incident Report for SureTel
Resolved
This issue is now resolved. If you have any phones with this issue please reboot them and provisioning will pull the proper settings. We apologize for the inconvenience.
Posted Sep 21, 2018 - 10:03 PDT
Identified
We are currently experiencing an issue with Grandstream GXP2170 phone where some are receiving a 488 error upon answering calls. We have isolated the issues to a bug in the provisioning file for that phone model. The bug has been fixed but the phones aren't accepting the new provisioning file. We are working to resolve this as soon as possible.
Posted Sep 21, 2018 - 09:53 PDT
This incident affected: SureTel - SIP.