Web Portal and Intermittent Call Issues
Incident Report for SureTel
Resolved
We have fixed the issue with the security certificate and confirmed services are working as normal agian.
Posted Aug 25, 2022 - 07:20 PDT
Identified
We have found an issue with one of our security certificates that is causing issues with the web portal loading correctly as well as issues with the mobile apps and call transfers. We are currently on updating the certificate which should resolve these issues.
Posted Aug 25, 2022 - 06:21 PDT
This incident affected: SureTel - Web Portal and SureTel - SIP.