Issue with Grandstream GXP16XX Phones Connecting Calls
Incident Report for SureTel
Resolved
We have not seen any further issues so we are closing out this issue. If you run in to additional problems please contact support.
Posted May 22, 2018 - 15:49 PDT
Monitoring
This issue appears to be transient. As of now we are no longer seeing delays. We are monitoring the issue and will update if we located any issues. We appreciate your patience and apologize for any disruption.
Posted May 22, 2018 - 09:53 PDT
Investigating
We are investigating an issue with Grandstream GXP16XX phones. They are showing lag in completing calls. We will update shortly.
Posted May 22, 2018 - 09:20 PDT