IVR (auto attendant) options are not routing
Incident Report for SureTel
Resolved
This incident has been resolved.
Posted Jul 16, 2021 - 08:17 PDT
Monitoring
We've applied a fix to the dial options in the IVRs (auto attendants) and are currently monitoring to ensure it is working correctly.
Posted Jul 16, 2021 - 07:30 PDT
Investigating
We have found an issue with the IVR (auto attendant) options not routing when selected. We are currently investigating the issue.
Posted Jul 16, 2021 - 06:24 PDT
This incident affected: SureTel - SIP.