Networking Issues
Incident Report for SureTel
Resolved
So far all tests have showed perfect network connectivity. We are confident this issue is behind us. Unfortunately, nothing could have been done to prevent this in our current architecture. There was a network wide outage that was affecting the primary traffic route to our clusters. We are always looking for ways to make SureTel more reliable and we hope you trust us when we say we have some big things coming in this area. Not only are we still working on our migration to Google but we are working with our current vendor to increase reliability until we can move. Many ideas have been passed around by all sides and we have some adjustments in the works. Thank you for your understanding and patience. I'm
Posted Jul 25, 2018 - 00:42 PDT
Monitoring
Everything is back up. We have good consistent network traffic and are confident the issue has been fixed. We will monitor for the rest of the day. Once again we appreciate your patience and appologize for the inconvenienc.
Posted Jul 24, 2018 - 14:44 PDT
Update
We are still waiting on an ETA from our data centers. Please be aware that we are getting occasional connectivity and calls may look like they will work but they may disconnect during.
Posted Jul 24, 2018 - 14:08 PDT
Identified
We have isolated the issue to networking problems affecting our shared IP address. We are working with our data centers to get this resolved as soon as possible. We will update as soon as possible with an ETA. We apologize for the inconvenience.
Posted Jul 24, 2018 - 13:41 PDT
Investigating
We are currently investigating some networking issues at one of our data centers
Posted Jul 24, 2018 - 13:19 PDT
This incident affected: SureTel - Web Portal and SureTel - SIP.