Getting reports of 404 errors when dialing out
Incident Report for SureTel
Resolved
All services have been restored. We apologize for an inconvenience. If run in to any further issues please let us know.
Posted Jan 09, 2019 - 10:50 PST
Monitoring
We have routed all USA/CAN calling around the issue. Please note during this outage 911 and International Calling are unavailable. We will update as soon as we hear more from our downstream vendor.
Posted Jan 09, 2019 - 08:04 PST
Identified
This issue appears to be affecting just outbound calling through one of our downstream partners. Inbound calls are still flowing normally. We are actively working to route around the issue.
Posted Jan 09, 2019 - 08:00 PST
Investigating
We are currently investigating reports of 404 errors when dialing out. Will update shortly.
Posted Jan 09, 2019 - 07:57 PST
This incident affected: SureTel - SIP.