Device Registration services down.
Incident Report for SureTel
Resolved
We have upgraded the SIP servicing module to provide more reliability with connections.
Posted Aug 10, 2023 - 06:58 PDT
Monitoring
We have restarted the services and are investigating the cause of the issue.
Posted Aug 09, 2023 - 08:29 PDT
Identified
We have identified an issue with the all devices being de-registered. We are working resolving the issue.
Posted Aug 09, 2023 - 08:25 PDT
This incident affected: SureTel - SIP.