Fiber cut in Ohio
Incident Report for SureTel
Resolved
The underlying carrier which was dispatched informed us that the fiber cut has been restored. Inbound calls to DIDs in 937 area code are now operational but please reach out to our Support team if you continue to face issues or have any queries.
Posted Mar 22, 2019 - 09:04 PDT
Identified
We are aware of an incident regarding inbound call completion issues in the Ohio area, specifically calls to 937 area codes.

The underlying carrier has dispatched transport tech who are on-site and currently working on fixing the fiber cut.

Further updates to follow as we get confirmation of the fix.
Posted Mar 22, 2019 - 08:14 PDT
This incident affected: SureTel - SIP.