Outbound Calling issue
Incident Report for SureTel
Resolved
We have had no further reports of issues so we are closing this case as resolved.
Posted Jan 15, 2021 - 09:26 PST
Monitoring
We have routed around the issue and all services appear to be back to normal. If you continue to experience issues, please let us know by emailing us at support@suretel.co.
Posted Jan 15, 2021 - 06:36 PST
Identified
The issue has been identified and we are working on resolving it.
Posted Jan 15, 2021 - 06:30 PST
Investigating
We are currently investigating an issue with users unable to call out right now.
Posted Jan 15, 2021 - 06:19 PST
This incident affected: SureTel - SIP.