Intermittent call quality issues
Incident Report for SureTel
Resolved
We have been monitoring all day the issue is resolved. We apologize for the inconvenience.
Posted Oct 08, 2018 - 21:32 PDT
Identified
We have isolated the issue with one of our downstream providers. They are working on a fix. For now we are working to route around the issue.
Posted Oct 08, 2018 - 08:10 PDT
Investigating
We are investigating reports of call quality issues. You may hear robotic sounding voices. We will provide an update soon.
Posted Oct 08, 2018 - 07:42 PDT
This incident affected: SureTel - SIP.