Service Outage
Incident Report for SureTel
Resolved
This incident has been resolved.
Posted Feb 15, 2022 - 05:11 PST
Monitoring
One of the underlying system processes was throwing errors. We have resolved the immediate issue and restored services.

Additional system changes will be applied to mitigate future issues with the system process overnight.
Posted Feb 14, 2022 - 08:59 PST
Investigating
We are currently investigating the cause of phones being disconnected and unable to make or receive calls.
Posted Feb 14, 2022 - 08:45 PST
This incident affected: SureTel - Web Portal and SureTel - SIP.