Some extensions drop calls after being picked up.
Incident Report for SureTel
Resolved
After monitoring for the last 36 hours, it appears the system is back to full functionality. We apologize for the inconvenience these issues have causes.

This outage was caused by our implementation of the new federally mandated spam call verification service called Stir and Shaken, which will dramatically reduce spam calls through our system over time as more carriers finalize their implementation of this service.

We have been testing this update for several months now to minimize the impact of the update, however there were several unique conditions in the live environment that were not present in the testing environment that did not play well with the update. Fortunately, we were able to correct all issues on the fly and maintain the update so we are now fully compliant.

As always, if you experience any issues, please let our support staff know via emailing us support@suretel.co.
Posted Jul 19, 2021 - 09:29 PDT
Monitoring
A permanent fix has been applied and we are no longer seeing this issue. We will continue to monitor throughout the weekend. Please email support@suretel.co. If you experience any issues.
Posted Jul 17, 2021 - 07:03 PDT
Investigating
We implemented some changes earlier to resolve the issue. Unfortunately, we are still receiving reports of the same issue of calls getting disconnected after being answered. We are continuing to investigate the issue to find a permanent fix.
Posted Jul 16, 2021 - 13:55 PDT
Update
We've isolated the issue to about 10% of phone calls and are working towards a full resolution.
Posted Jul 16, 2021 - 11:36 PDT
Identified
We have identified the issue and are implementing a fix.
Posted Jul 16, 2021 - 09:45 PDT
Investigating
We have found an issue with some extensions having issues with calls dropping after picking them up. We are investigating the cause of this right now.
Posted Jul 16, 2021 - 08:29 PDT
This incident affected: SureTel - SIP.