Outage to SIP stack
Incident Report for SureTel
Resolved
Everything has remained stable for the rest of the day so we are going to go ahead and close this case. We appreciate your patience and apologize for the inconvenience.
Posted Jul 13, 2018 - 18:50 PDT
Monitoring
We have isolated the issue to networking problem at one of our data centers. It appears to be temporary as everything is looking stable again. We are working with the data center and we will be continuing to monitor throughout the day.
Posted Jul 13, 2018 - 06:45 PDT
Investigating
We are currently investigating an outage to one of our SIP stacks. Quick review appears to be a network outage at one of our facilities. We will provide an additional update shortly. We appologize for any inconvenience.
Posted Jul 13, 2018 - 06:32 PDT
This incident affected: SureTel - Web Portal, SureTel - SIP, and POWWOW.live - Online Meetings.